Ubuntu

Boot from CD not working properly

Asked by Michael Phillips on 2012-04-30

I am trying to install the latest Ubuntu, 12.04 and I am able to boot from the CD just fine. It goes to the screen that says Ubuntu, with the dots below it. When i tried it on another computer, this screen stayed up for a few seconds and then installation proceeded; however, on this computer, this screen remains for over half an hour, and then i get some sort of command-line thing. Help?
I have Windows 7 installed on this computer. When I tried to install with wubi, I got an error saying "permission denied."

Question information

Language:
English Edit question
Status:
Expired
For:
Ubuntu ubiquity Edit question
Assignee:
No assignee Edit question
Last query:
2012-04-30
Last reply:
2012-05-16

Does the system have a make and model?
What video chip do you use?

Computer is Dell Dimension E310. Not too sure about the video.chip...whatever came preinstalled is still there

Launchpad Janitor (janitor) said : #3

This question was expired because it remained in the 'Open' state without activity for the last 15 days.