I downloaded the new Ubuntu OS need help to install

Asked by Jacob Smith on 2011-12-06

I downloaded the new Ubuntu OS and every time I attempt to open it to install all I get is "the following disk images could not be opened" "no mountable file systems" What do I do?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu ubiquity Edit question
Assignee:
No assignee Edit question
Last query:
2011-12-08
Last reply:
2011-12-09

Have you checked the MD5? Try to download it again with the torrent and burn again the disk.

Jacob Smith (jakeingermany) said : #3

I should probably add that it's a brand spankin new 13inch mac pro w/ 7200rpm hard drive and 4gb ram. It has the Lion OS installed currently.

Jacob Smith (jakeingermany) said : #4

I'm afraid I dont know what the MD5 is?

Jacob Smith (jakeingermany) said : #5

Tried Downloading and saving again and then opening but it still says the same thing

Jacob Smith (jakeingermany) said : #6

Hey, no, not answered!

Nathan Heafner (nathan1465-5) said : #8

when you downloaded the iso image, did you burn it to a cd to boot from?

https://help.ubuntu.com/community/BurningIsoHowto

your best bet is to follow these instructions
https://help.ubuntu.com/community/Installation

Jacob Smith (jakeingermany) said : #9

Okay, I now have it written properly to a CD however the installation options given say to insert CD and then just reboot the system, I have restarted my computer a few times now with the CD inserted and nothing happens... What am I doing wrong now?

marcus aurelius (adbiz) said : #10

we're not mac experts here. there are some threads saying people used bootcamp to load ubuntu. i have no idea what boot camp is. you might be able to have better luck asking on a mac forum, cuz i don't know what bootcamp is. have you tried googling "how to install ubuntu on " whatever machine you have?

José Antonio Rey (jose) said : #11

To boot from the CD, press the C button while booting.

Can you help with this problem?

Provide an answer of your own, or ask Jacob Smith for more information if necessary.

To post a message you must log in.