installation issue on windows 7

Asked by gage on 2011-07-25

Installing from USB to a separate partition I created ,

after I boot from the USB and select install to a driive,

the screen goes black and runs white text for a bit before stopping. The white text is replaced with smaller white text over about half the page, very consol-like.. In fact, you can type stuff like in a consol but i don't know what to do. How can I fix the issue?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu ubiquity Edit question
Assignee:
No assignee Edit question
Last query:
2011-07-25
Last reply:
2011-07-27
Massimo Forti (slackwarelife) said : #1

Hi, trying to help you, we need to know the white text you received from installation tool, are you able to post it? Many thanks.

gage (gage) said : #2

there is a lot of text.. 1 sec

ubuntu
http://dropdo.com/6r2/100_1094.JPG

ubuntu (full screen shot)
http://dropdo.com/6r1/100_1091.JPG

//before getting here, on ubuntu, there is some larger white text that appears and scrolls quickly. if it were slower, id right it down but im assuming it's trying to boot or install (forgive my ignorance)

xubuntu
http://dropdo.com/6r0/100_1088.JPG

Massimo Forti (slackwarelife) said : #3

Hi, many thanks for your screenshot! Another information to undersand: your pc model and component. Thanks.

delance (olivier-delance) said : #4

Not sure, but it seems you have an issue with graphic card driver.
A workaround could be to use a not graphic installer: http://www.ubuntu.com/download/ubuntu/alternative-download
Please provide to Massimo the model of graphic card or GPU, and if it is a NVidia/ATI/Intel one.

Can you help with this problem?

Provide an answer of your own, or ask gage for more information if necessary.

To post a message you must log in.