Installer Crashed

Asked by weiant2001 on 2011-07-12

(Backtrack 5)

I am installing the item on another computer with no network access so I need to attempt to handjam the details.

Traceback (most recent call last):
File "/usr/lib/ubiquity/bin/ubiquity", line 524, in <module>
 main(oem_config)
File"/usr/lib/ubiquity/bin/ubiquity", line 511, in main
 install (query=options.query)
File"/usr/lib/ubiquity/bin/ubiquity", line 242, in install
 ret = wizard.run()
file"/usr/lib/ubiquity/ubiquity/frontend/gtk_ui.py", line 513, in run
 self.process_step()
File"/usr/lib/ubiquity/ubiquity/frontend/gtk_ui.py", line 1179, in process_step
 self.progress_loop()
File"/usr/lib/ubiquity/ubiquity/frontend/gtk_ui.py", line 1062, in progress_loop
 (ret, realtb))
RuntimeError: Install Failed with exit code 1
Traceback (most recent call last):
 File "/usr/share/ubiquity/install.py", line 2566, in <module>
 File "/usr/share/ubiquity/install.py", line 386, in run
 File "/usr/share/ubiquity/install.py", line 1164, in configure_apt
InstallStepError: AptSetup failed with code 126

Have /var/log/syslog and /var/log/partman available files upon request

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu ubiquity Edit question
Assignee:
No assignee Edit question
Last query:
2011-07-12
Last reply:
2011-07-12

Backtrack isn't supported here. It has it's own support here:
http://www.backtrack-linux.org/forums/forum.php

weiant2001 (weiant2001) said : #2

During the error message, the installer referred me to the following link which ended up bringing me here.

https://launchpad.net/ubuntu/+source/ubiquity/+filebug

@actionparsnip
weiant2001 has already filed a bug against ubiquity in Ubuntu and it is currently being worked on (developers have asked weiant2001 to make sure that the installation media is not corrupt). I have posted in that bug to make clear that this is happening with ubiquity in Backtrack Linux and not with ubiquity in Ubuntu; perhaps they will reclassify the bug or instruction weiant2001 to report it elsewhere.

@weiant2001
For getting support, you can still use http://www.backtrack-linux.org/forums/forum.php. As for your bug, please continue following the instructions posted by the developers. If it needs to be reclassified or re-reported, they can do that or let you know (respectively).

Daniel Manrique 🚗 (roadmr) said : #4

It might be that Backtrack uses the Ubiquity installer and they didn't modify the URL to be used to report installer errors. The log files attached to the bug report strongly suggest that the installation media may be corrupt. So the best thing to do here would be to verify the integrity of both the file you downloaded, and the CD you burned.

I see backtrack provides MD5 checksums for their images, and here are instructions from them on how to verify image integrity.

http://www.backtrack-linux.org/wiki/index.php/Downloading

Other than that, I think you should really request support from the Backtrack Linux folks, though I strongly suspect they'll also tell you that the iso files or cd might be corrupt.

Please can this be closed as a non Ubuntu question

Thanks

Can you help with this problem?

Provide an answer of your own, or ask weiant2001 for more information if necessary.

To post a message you must log in.