Unable to install xubuntu

Asked by Ethan Rosenberg on 2011-05-29

I am trying to install Xubuntu from an official distro disk.

Computer: Dell Optiplex GX260, 2GB RAM, 1.4 GHz Pentium 4 processor.

I've tried both the Install and Try w/o Installing options, and the result is the same: a screen w/ the Ubuntu logo which never changes. I finally got to a VT, [Alt-F1] and the computer seems to have frozen at the command [3633.741933] [<c0133ec>] syscall_call+0x7/0xb

Advice and help please.

Thanks

Ethan

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu ubiquity Edit question
Assignee:
No assignee Edit question
Solved by:
Ethan Rosenberg
Solved:
2011-06-03
Last query:
2011-06-03
Last reply:
2011-05-29
BabyGeek (babygeek) said : #1

May be your disk is corrupted, did you order it or burn it?

Ethan Rosenberg (ethros) said : #2

Thanks.

I ordered it.

Raymond Trim (raytrim83) said : #3

I am answering from a Dell Optiplex G60, which I think is lower spec than your G260, running Xubuntu and it goes OK. in your situation I would try another fresh install from the disc, but not going through the 'Try without installing' option. My disc was an official disc - actually a free issue with a recent edition of the Ubuntu magazine. Not sure I am being really helpful but hope it works.

Instead of selecting "Install Ubuntu" or "Try Ubuntu without installing", try selecting "Check disc for defects" (if you only see the former two options, and not this third option and various others, then when you see the person and keyboard icons at the bottom of the screen, press spacebar, and select your language).

That will tell you whether or not you have a bad CD.

Ethan Rosenberg (ethros) said : #5

Thanks

I've tried this option, the screen goes blank, and I receive no messages. Plese note that this is an official distro disk mailed to me by On-Disk

Ethan

If "Check disc for defects" displays as an option, but is unable to run when you select it, then your CD is probably damaged. (A less likely but also plausible explanation is that your computer's optical drive is damaged, or perhaps its RAM or motherboard.)

I recommend obtaining a new CD.

Ethan Rosenberg (ethros) said : #7

Thanks.

This is an OFFICIAL UBUNTU CD. Additionally, I ran the memory check option and the processor and memory are OK.

Ethan

Official Ubuntu CD's can be damaged. They could start out damaged, though hopefully not. Or, more likely, they could become damaged in shipping, or after their arrival. I recommend obtaining a new CD.

If you have another computer to try it on (or have an acquaintance who will allow you to use their computer for this purpose, or can use a public computer for this purpose), you could attempt to check it for defects on the other computer. If "Check disc for defects" runs without problems and reports that there were no errors, that would indicate that the CD really is OK. Any other outcome would indicate that the CD is almost certainly damaged.

Ethan Rosenberg (ethros) said : #9

Sorry for troubling everyone.

The problem was in the computer and not the DVD!! I checked the DVD on my wife's computer and it ran perfectly. I then installed Ubuntu on a spare drive and it ran beautifully on my wife's computer. When I put the drive in my computer, it would not run. The computer was [supposedly] a rebuilt unit. I sent it back to the vendor for a refund.

Thanks for your patience.