Installing Ubuntu on Fujitsu Lifebook U810

Asked by MetungKP on 2011-03-26

Installing Ubuntu on Fujitsu U810 using USB due to the fact that this laptop does not have a CDr. First thing that pops up is NTLDR Missing. I'm not going to keep Vista and going Ubuntu all the way just like on my other computers.

Any ideas.... Help?

Thanks!
KP

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu ubiquity Edit question
Assignee:
No assignee Edit question
Solved by:
MetungKP
Solved:
2011-03-28
Last query:
2011-03-28
Last reply:
2011-03-28

The the NTLDR is worthless. Make sure your BIOS is set to boot USB first.

how did you make the bootable USB device?
Did you MD5 test the ISO you downloaded to make it?

MetungKP (metungkp) said : #2

Okay, I will move it to the first spot. I've just been manually choosing the USB. I didn't think it made a difference as long as I manually choose it.

I downloaded the Ubuntu Notebook in to a clean external hardrive using my PC which has Ubuntu. I then used Disc Utilities to make it bootable.

I'm sorry I do not know what MD5 test is.

MetungKP (metungkp) said : #3

I moved it to the first position and the error still comes up. Will it be easier to remove the OS and start fresh with Ubuntu?

MetungKP (metungkp) said : #5

Here is what I've done so far with my limited skills...

metungkp@MetungKP:~$ /media/PssstStorageDrive
bash: /media/PssstStorageDrive: is a directory
metungkp@MetungKP:~$ md5sum ubuntu-10.10-netbook-i386.iso
md5sum: ubuntu-10.10-netbook-i386.iso: No such file or directory
metungkp@MetungKP:~$

I could figure out how to add thefile

MetungKP (metungkp) said : #6

I was not able to figure out how to add it...

MetungKP (metungkp) said : #7

Looks like the problem above is fixed. What I have now is it is not recognizing my USB as a bootable disk. How I fix?

MetungKP (metungkp) said : #8

Can anyone help? Any ideas?

MetungKP (metungkp) said : #10

Sorry, but this didn't work. I can't get Unetbootin to run either.

MetungKP (metungkp) said : #11

Here is the error I'm getting when I run UNetbootin... Anyone have any ideas?

Archive: /media/PSSSTSTORAG/unetbootin-windows-527.exe
[/media/PSSSTSTORAG/unetbootin-windows-527.exe]
  End-of-central-directory signature not found. Either this file is not
  a zipfile, or it constitutes one disk of a multi-part archive. In the
  latter case the central directory and zipfile comment will be found on
  the last disk(s) of this archive.
zipinfo: cannot find zipfile directory in one of /media/PSSSTSTORAG/unetbootin-windows-527.exe or
          /media/PSSSTSTORAG/unetbootin-windows-527.exe.zip, and cannot find /media/PSSSTSTORAG/unetbootin-windows-527.exe.ZIP, period.

The unetbooting is a wINDOWS application so will not run under Ubuntu. Trying to run it how your output idicates will NOT work.

If you run:

usb-creator

from Ubutu you can make a bootable USB stick, is this your intention??

delance (olivier-delance) said : #13

Please, unzip unetbootin before using it.

MetungKP (metungkp) said : #14

I finally gave in and reformattedby external hard drive and that fixed it.

Thanks! Everyone...