libc6 conflict with tzdata 2007e-0ubuntu0.7.04

Asked by Bongoman on 2007-05-13

new Atheros AR5006EG requires madwifi-hal-0.9.30.13 -- this requires a newer Libc6 than UBU provides -- libc6_2.5-7_i386.deb installation conflicts with tzdata 2007e-0ubuntu0.7.04

can I have a matching one plz?

cheers

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu tzdata Edit question
Assignee:
No assignee Edit question
Last query:
2007-05-14
Last reply:
2007-05-14
Bongoman (bongoman) said : #1

? what here ?

Cesare Tirabassi (norsetto) said : #2

There is a tzdata2007e-6ubuntu1 in Gutsy and a tzdata2007f-1 in Debian/unstable.

Can you help with this problem?

Provide an answer of your own, or ask Bongoman for more information if necessary.

To post a message you must log in.