Who and how to ask to update tzdata packages in trusty and vvid?

Asked by Andrej Urvantsev on 2015-08-12

We are running software which works with different time zones, so we are highly dependent of fresh and relevant tzdata information.

I see that tzdata package is being updated quite in time in "Willi Werewolf" and debian repositories, but in trusty and vivid it's an old version for quite a while.

So how can I ask maintainers to update that package in official repositories? Is there any way to do so?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu tzdata Edit question
Assignee:
No assignee Edit question
Last query:
2015-08-12
Last reply:
2015-08-12

I suggest you report a bug. If the bug and security fixes you highlight are significant then the package will be updated sooner.

I anticipate this happening soon due to the criticality of time in computers.

Can you help with this problem?

Provide an answer of your own, or ask Andrej Urvantsev for more information if necessary.

To post a message you must log in.