tvTime doesn't play sound though sond levels are set high

Asked by PranatiT on 2010-01-20

I am totally new to UBUNTU ans trying to set tvtime application with my WinTV tuner card. the tv works but the sounds do not.
I at first installed UBUNTU 9.04 and then upgraded it to 9.10. The TV with sound worked in Ubuntu 9.04. But stopped after installing version 9.10.

Here is the terminal window output. after I ran the first two commands specified on web page:
https://help.ubuntu.com/community/SoundTroubleshootingProcedure

--2010-01-20 10:05:33-- http://212.20.107.51/alsa-info.sh
Connecting to 212.20.107.51:80... connected.
HTTP request sent, awaiting response... 302 Found
Location: http://git.alsa-project.org/?p=alsa-driver.git;a=blob_plain;f=utils/alsa-info.sh [following]
--2010-01-20 10:05:33-- http://git.alsa-project.org/?p=alsa-driver.git;a=blob_plain;f=utils/alsa-info.sh
Resolving git.alsa-project.org... 212.20.107.51
Reusing existing connection to 212.20.107.51:80.
HTTP request sent, awaiting response... 200 OK
Length: unspecified [text/plain]
Saving to: `alsa-info.sh'

    [ <=> ] 26,584 93.1K/s in 0.3s

2010-01-20 10:05:34 (93.1 KB/s) - `alsa-info.sh' saved [26584]

ozs@ozs-desktop:~$ bash alsa-info.sh --pastebin
ALSA Information Script v 0.4.58
--------------------------------

This script visits the following commands/files to collect diagnostic
information about your ALSA installation and sound related hardware.

  dmesg
  lspci
  lsmod
  aplay
  amixer
  alsactl
  /proc/asound/
  /sys/class/sound/
  ~/.asoundrc (etc.)

See 'alsa-info.sh --help' for command line options.

Automatically upload ALSA information to pastebin? [y/N] : y
Uploading information to www.pastebin.ca ... Done!

Your ALSA information is located at http://pastebin.ca/1758988

Please inform the person helping you.

I could resolve the problem after a couple of reboots and re-completing the sequence of instructions on the page mentioned above. I tried doing the steps 2-3 times and finally it worked.

This might be helpful for anybody who faces similar problem.

https://help.ubuntu.com/community/SoundTroubleshootingProcedure

Ubuntu is great!!! Thanks

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu tvtime Edit question
Assignee:
No assignee Edit question
Solved by:
PranatiT
Solved:
2010-01-20
Last query:
2010-01-20
Last reply:
PranatiT (pranatist) said : #1

Below link helped me. Follow all the steps and it works. First try all the steps save your terminal window outputs and then only create the question page here. That should save a lot of your time. Keep the link below handy for any problems related to sound in Ubuntu 9.10. I also had to try it 2-3 times and then it worked. But the try is worth it.

https://help.ubuntu.com/community/SoundTroubleshootingProcedure