tvtime does not work after upgrade to 9.04

Asked by diabloReigns on 2009-05-04

I have a philips saa7134 chipset based TV tuner card that work fine with Ubuntu 8.10.

I have a digital set-top box based TV configuration that I used for tuning and pass only the Composite Video Input to the TV Tuner card which displays the video and that does the job for me.

I also have a Creative Vista webcam installed .

After I upgraded to 9.04, and trying to run the tvtime, I get the following error.
------------------------------------------------------------------------------------------------------------
Running tvtime 1.0.2.
Reading configuration from /etc/tvtime/tvtime.xml
Reading configuration from /home/asif/.tvtime/tvtime.xml
videoinput: Can't get tuner info: Invalid argument

    Your capture card driver: zc3xx [WebCam VistaPro/0000:00:10.0/131840]
    does not support full size studio-quality images required by tvtime.
    This is true for many low-quality webcams. Please select a
    different video device for tvtime to use with the command line
    option --device.

Thank you for using tvtime.
------------------------------------------------------------------------------------------------------------

Please help.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu tvtime Edit question
Assignee:
No assignee Edit question
Last query:
2009-05-04
Last reply:
2009-05-05
midnightflash (midnightflash) said : #1

Like the "error-massage" says... try:

tvtime --device=/dev/video1

(or even /dev/video2)

Can you help with this problem?

Provide an answer of your own, or ask diabloReigns for more information if necessary.

To post a message you must log in.