No sound tvtime in ubuntu 13.10

Asked by Computerguy40 on 2014-01-06

I installed a Hauppauge Wintv-HVR 1250 internal HDTV card running ubuntu 13.1 and Windows 7. My motherboard is a MSI H61M-P20 (G3), the built in sound card is a Realtek High Definition sound card. The TV card works fine in Windows but with Ubuntu I installed TVtime to use the card. The pictures great but the is no sound. I tried use the tvtime controls to raise the volume but its stuck at 0. All other sounds work fine including video playback. I aslo tried other apps me tv, myth tv and I could not get them to work. Myth tv I can not get the settings right and me tv does not see the card. I also tried an update version of tvtime made for saucy but I had the same issue. I would appreciate any suggestions. I also tried Kaffine and VLC and they did not work either.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu tvtime Edit question
Assignee:
No assignee Edit question
Last query:
2014-01-06
Last reply:
2014-05-20

For ubuntu utopic I improved alsa audio streaming code, so now all tv cards should have sound with tvtime.

In tvtime.xml configuration file now, by default, exist "AudioLoopback" option that is set to 1.

Audio Loopback is required when tv card is not connected to sound card via a cable to the Line-In jack. In this case, TVTime needs to capture the PCM data from a capture sound device in order to send the PCM data to playback sound device.

This option can be set with this commands:

tvtime-configure --audioloopback
or
tvtime-configure --noaudioloopback (when we have audio patch cable from tv card to Line-In audio port)

Can you help with this problem?

Provide an answer of your own, or ask Computerguy40 for more information if necessary.

To post a message you must log in.