Selecting the scheduled times for the alternative speed limits seems a bit unusual...

Asked by Kajetan on 2016-11-15

When trying to set Scheduled times for the Alternative Speed Limits I get a selector for every single quarter hour of the day (meaning 96 fields I can click on). Is this intended behaviour? (I mean, it works, but it looks a bit strange and I have seen older screenshots where a time could be entered so I wondered whether this could be a weird bug...)

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu transmission Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2016-11-16
Last query:
2016-11-16
Last reply:
2016-11-16
Kajetan (kajetan-krischan) said : #1

This is what it looks like for me: http://imgur.com/a/PJLsX

(Transmission 2.92 from this ppa: https://launchpad.net/~transmissionbt)

What is the output of:

apt-cache policy transmission; lsb_release -a; uname -a

Thanks

Kajetan (kajetan-krischan) said : #3

$ apt-cache policy transmission
transmission:
  Installed: (none)
  Candidate: 2.92-0ubuntu0.15.04.1
  Version table:
     2.92-0ubuntu0.15.04.1 0
        500 http://ppa.launchpad.net/transmissionbt/ppa/ubuntu/ trusty/main amd64 Packages
     2.84-0ubuntu0.14.04.1 0
        500 http://ppa.launchpad.net/transmissionbt/ppa/ubuntu/ trusty/main amd64 Packages
     2.82-1.1ubuntu3.1 0
        500 http://ubuntu.lagis.at/ubuntu/ trusty-updates/universe amd64 Packages
        500 http://ubuntu.lagis.at/ubuntu/ trusty-security/universe amd64 Packages
     2.82-1.1ubuntu3 0
        500 http://ubuntu.lagis.at/ubuntu/ trusty/universe amd64 Packages

$ lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 14.04.5 LTS
Release: 14.04
Codename: trusty

$ uname -a
Linux mycomputername 3.13.0-101-generic #148-Ubuntu SMP Thu Oct 20 22:08:32 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux

If you are using a PPA then results cannot be guaranteed. If you use the tried and tested version from the Ubuntu repositories is it OK?

What is in the newer version that you need?

Kajetan (kajetan-krischan) said : #5

I see. No, it looks the same...

It seems that Transmission 2.82 crashes frequently when web seeds are used. (This bug was fixed somewhere between 2.82 and 2.92).

Having 2.92 would be nice. (The weird looking time selection isn't a real problem, I was mainly wondering if it was intended...)

I also seem to get the same results when I boot a 16.04.1 ISO in a virtual box, so perhaps this is what it's meant to look like currently?

I suggest you report a bug. Maybe it's a new feature

Kajetan (kajetan-krischan) said : #7

Thanks actionparsnip, that solved my question.