seeding issues!

Asked by Robin on 2014-10-25

Hi cyberspace!

ever since I joined the force my torrents have gone batshit crazy. I can not seed my torrents :'(( since i go through a private torrent site I have a ratio to look after in order to download!

I have tried forwarding a port through my netgear router page. canyouseeme.org cant see the port. cant see any port for that matter, so somthing is blocking.
I have disabled my firewall
I have tried setting my wifi connection to a static Ip. ended up with crashing the whole connection, managed to get back online through ethernet. (so i probably did that wrong, not sure if im ready to go through it again)
when i try checking the port through transmission it says that it's closed. even though i forwarded that port and so on.
I have tried another tracker. nop nop
I have DOWNLOADED all of my torrents again to get them properly in uploading.(since it seemed impossible to just put up the torrentfiles, for seeding)
I have no problems downloading
I had no problems seeding from uTorrent in windows
Why ubuntu, why are you doing this to me? what cant i do to fix this?

cheers

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu transmission Edit question
Assignee:
No assignee Edit question
Last query:
2014-10-26
Last reply:
2014-11-09

Ratio means nothing at all. Find a popular torrent (anything will do) but with a readme file or some other tiny text file. Select to only download that file and sit back. The file will give you an extra 1 seed point for hardly any data at all. Overnight you can get a ratio of several thousand. Multiply that by days. It's stupid. Try it.

Robin (robin-dahlqvist) said : #2

well my community doesnt work that way, since its small and dependet on sharing and caring <3 .
Maybe i should refrase this question to, why are all my torrents STALLED?
I have gone through transmissions read me. my ports are still closed.

Are there any bugs reported?

If you follow my guide above you will get the meaningless ratio but be able to seed as you see fit.

Did you check the ownership of the downloaded data (copyright free of course. Canonical and Ubuntu do not condone piracy). Maybe the data permissions were changed or the application ran as a different user.

Here is an example
https://www.dropbox.com/s/4chn2b5b7ym3c9q/14229.jpg?dl=0

Its bogus. People who think this is a thing don't know what they are using.

Look at yur ratio OMG yu r liyk da best....

 please.

Think I'm getting 11.3 million ratioat that speed, in this amount of time. Think about it....

Can you help with this problem?

Provide an answer of your own, or ask Robin for more information if necessary.

To post a message you must log in.