2.51 transmission will not download and keeps shutting down,test said port block

Asked by JAMES VALESH on 2012-08-20

the one line is maybe the best discription i can give ,other than it started as just shutting down when down loading . then went to just up loading . on to just shutting after be on for about a minute . don't know much more to add ,asside from i tried the port test it said it was closed . right i just want to finish the download .then look for a up dated transmission version or another different thing like it maybe

Question information

Language:
English Edit question
Status:
Needs information
For:
Ubuntu transmission Edit question
Assignee:
No assignee Edit question
Last query:
2012-08-22
Last reply:
2013-03-16

Can you give the output of:

lsb_release -a; uname -a; apt-cache policy transmission

Thanks

JAMES VALESH (jaycurentvalesh) said : #2

guess i am not the brightest ,i tried to fallow vague directs about the
fglrx ,but did it wrong and screw up the computer so bad ,it would not boot
up . at least asking my pass word and tell me it failed to boot . found the
11.04 cd i started this linux trip with ,to get the machine online . but
not sure if saving the mess with the 12.04 is possible . and even if so
could mite require some thing that is in short supp lie money to pay
someone who known more , that will not happen though , if it could i mite
still be using windows . thank bye i believe problem is now irrelevant .

On Tue, Aug 21, 2012 at 1:30 AM, JAMES VALESH <
<email address hidden>> wrote:

> Your question #206337 on transmission in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/transmission/+question/206337
>
> Linked to bug: #206337
> https://bugs.launchpad.net/bugs/206337
> "[fglrx] Using fglrx causes excessive hardware interrupts and an
> extremely slow system"
>
> --
> You received this question notification because you asked the question.
>

Are you still having the issue?

Can you help with this problem?

Provide an answer of your own, or ask JAMES VALESH for more information if necessary.

To post a message you must log in.