unable to down load

Asked by moorthy.d on 2012-01-07

sir,
When i download from torrent website my download is showing message don't have hard disk space
but my hard disk have space what can i do now
please help me
thanks
moorthy.d

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu transmission Edit question
Assignee:
No assignee Edit question
Solved by:
Nathan Heafner
Solved:
2012-01-11
Last query:
2012-01-11
Last reply:
2012-01-07
Nathan Heafner (nathan1465-5) said : #1

open dash in Ubuntu 11.10 and search for disk, then click on the Disk usage analyzer to check your disk usage and available space.

you can also open a terminal session by pressing CTRL + ALT + T and typing in df please post the output here for review.

sounds like you are out of space on your hdd. do you have another drive or an external drive you can use?

result coming like that
what can i do now
Filesystem 1K-blocks Used Available Use% Mounted on
/dev/sda8 20336900 8762312 10541528 46% /
udev 505256 4 505252 1% /dev
tmpfs 204908 868 204040 1% /run
none 5120 0 5120 0% /run/lock
none 512264 860 511404 1% /run/shm
cgroup 512264 0 512264 0% /sys/fs/cgroup
/dev/sda5 21191400 860212 20331188 5% /media/New Volume
/dev/sda6 26074428 4195108 21879320 17% /media/New Volume_

Disk usage analyzer through check 55 gb aviable in my hard disk

Nathan Heafner (nathan1465-5) said : #4

can you check your settings in your application to see where downloaded files are being sent? how large if the file you are downloading. What application are you using to download?

11 gb file video songs try to down load
after i got measage like that
i am using transmission applicaition

Best Nathan Heafner (nathan1465-5) said : #6

your terminal output shows that your drive sda8 has 10541528 kb available. using
http://egret.net/kb__mb.htm this shows it to convert to just under 11 gb. try selecting another drive to save your downloads to.

in transmission please click on from the top menu Edit > Preferences > and check the "Save to Location" and make sure your correct drive is selected. Try selecting another location on another drive. Click other there in the drop down to do that.

To get human friendly output please use

df -h

Thanks Nathan Heafner, that solved my question.