Transmission with 11.04 will not close

Asked by igbymac on 2011-09-18

Transmission opens fine after a reboot, but soon the screen fades to dark. When I try to close the program, I am told it that Transmission is still operating and I need to close first. Clicking on close is completely ineffective even though there is no indication that the program is running.

Operating on an Acer Aspire 150 with 11.04

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu transmission Edit question
Assignee:
No assignee Edit question
Solved by:
igbymac
Solved:
2011-09-19
Last query:
2011-09-19
Last reply:
2011-09-18
enubuntu (mr.tennents) said : #1

Please start it from terminal and try to close than copy and paste here what the terminal says.

igbymac (igbymac) said : #2

I know Ctrl+Alt+T opens the terminal, but I have no idea how to start Transmission or any other program. Please advice. Thank you.

enubuntu (mr.tennents) said : #3

This is the command for transmission:
transmission-gtk

igbymac (igbymac) said : #4

** Message: err: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.

One Q: did I need to put sudo before that transmission-gtk?

igbymac (igbymac) said : #5

I tried sudo transmission-gtk and here was the result:

** Message: err: The name com.transmissionbt.Transmission was not provided by any .service files

enubuntu (mr.tennents) said : #6

No, it's not needed sudo

igbymac (igbymac) said : #7

After I appear to close transmission -- there is no indication it is running either on Launcher or the small top of screen icon which has disappeared -- this is the message I get when I try to reopen the program:

Transmission is already running, but is not responding. To start a new session, you must first close the existing Transmission process.

marcus aurelius (adbiz) said : #8

what do you mean by fades to dark? did it enter power saver mode? or did it go dark grey?

does the problem with transmission happen sometimes? or all the time?

i frequently have a similar problem with firefox where i shut it down then restart it and i get the error message that says it is still running. i suspect it's a problem with gnu.

you can always restart your computer.

enubuntu (mr.tennents) said : #9

Please try to remove it and reinstall. Maybe work...

igbymac (igbymac) said : #10

"eNry", yes I did try uninstalling and reinstalling. Did not help.

"adbiz", the screen doesnt go into any special mode I am familiar with, it simply seems to gear down and a grey shadow looms over the page. Sometimes the processor seems to resolve the extra workload and it lights back up; other times it gets 'stuck' and freezes.

IN ANY EVENT, :), I read somewhere here about there being a problem when downloading over 10 GB. So I removed the largest torrent of 6.8GB, bringing the total downloading under 10GB, and the problem resolved itself.

Thank you all for your steerage.