bittorrent transmission

Asked by gregor mccalman on 2011-05-05

May not be the correct forum. I am seeding a bittorrent download using transmission. When I open torrent, properties,peers it says I am seeding to one peer, however it gives no indication of upload. When I open properties,information, the "Last activity" line will say it is active, this lasts for about five seconds. However, there is no indication of any upload from transmission. When the "Last activity" stops showing active, it will count down to 1 minute 46 secs and the process will start again. This has been going on for several hours. The peer remains on 4% download and has a "U" beside it and when the pointer is hovered over it just says "uploading to peer" Do not know much about torrents. Should I be worried? I have quit the torrent several times, waited for a while, restarted, but the little devil keeps coming back. Thank You Greg

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu transmission Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2011-05-05
Last query:
2011-05-05
Last reply:
2011-05-05

Try port forwarding the port transmission uses. Set the port number as static. May help

Thanks actionparsnip, that solved my question.

If the port forward fixed it then your router doesn't support uPnp which would have done this automatically for you.