cant download a torrent

Asked by Richard Rowe on 2011-04-14

My transmission bit torrent wont download movies. It was working theres seeds and everything but wont download. I think its the port. How do i test to see if the port is open.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu transmission Edit question
Assignee:
No assignee Edit question
Last query:
2011-04-16
Last reply:
2011-04-16

You will need to check your router config. Also make sure your provider doesn't block torrents.

Charles Kerr (charlesk) said : #2

There are many reasons why content might not download. But to answer your question, to test and see if the port is open, go to Edit > Preferences > Network > Test Port.

Richard Rowe (viperrowe2606) said : #3

Ive tested the port and the port is closed. Ive tried different ports and
still closed

On Fri, Apr 15, 2011 at 4:16 AM, jordan <
<email address hidden>> wrote:

> Your question #152806 on transmission in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/transmission/+question/152806
>
> jordan proposed the following answer:
> There are many reasons why content might not download. But to answer
> your question, to test and see if the port is open, go to Edit >
> Preferences > Network > Test Port.
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
>
> https://answers.launchpad.net/ubuntu/+source/transmission/+question/152806/+confirm?answer_id=1
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+source/transmission/+question/152806
>
> You received this question notification because you are a direct
> subscriber of the question.
>

Set the port in transmission so it doesn't change at startup, then port forward the same port in your router to your system's IP. I suggest you set the transmission system to a STATIC IP so that DHCP lease expiration doesn't sever the link. Most home grade router's support uPnP which would manage this for you but yours clearly doesn't so you have to step in and do some work.

Can you help with this problem?

Provide an answer of your own, or ask Richard Rowe for more information if necessary.

To post a message you must log in.