transmisson download skiped files

Asked by tuhin on 2011-04-04

hello i m new in ubuntu 10.10. transmission is great software. but i have two problem. 1st transmission download that files which i skipped. how to stop this. i dont want all files from a torrent. so i untick the files but it doownloads the files.

2nd every time i have to show the download location. bcz i put them in d drive. which is ntfs format.

plz help me those

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu transmission Edit question
Assignee:
No assignee Edit question
Last query:
2011-04-04
Last reply:
2011-04-09

Can you give the output of:

lsb_release -a; dpkg -l | grep transmi

Thanks

'd drive" doesn't exist in Linux. It is a Windows construct. Do you mean you store your data on an ntfs partition which you are needing to manually mount each logon?

tuhin (athalsten) said : #2

No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 10.10
Release: 10.10
Codename: maverick
ii transmission-common 2.04-0ubuntu2 lightweight BitTorrent client (common files)
ii transmission-gtk 2.04-0ubuntu2 lightweight BitTorrent client (GTK interface)
rc transmission-qt 2.04-0ubuntu2 lightweight BitTorrent client (Qt interface)

this is the output

sorry if any thing wrong i m totaly new in ubuntu

tuhin (athalsten) said : #3

No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 10.10
Release: 10.10
Codename: maverick
ii transmission-common 2.04-0ubuntu2 lightweight BitTorrent client (common files)
ii transmission-gtk 2.04-0ubuntu2 lightweight BitTorrent client (GTK interface)
rc transmission-qt 2.04-0ubuntu2 lightweight BitTorrent client (Qt interface)

this is the output

sorry if any thing wrong i m totaly new in ubuntu

dileep (dileap.in) said : #4

i was using transmission and i found same problems too.coming to your second problem you saved your files in a ntfs partition.so you should mount the drive every time you restart your system.So what i tell you is transfer the downloading file/folder to your home folder and give the link of that file/folder to your transmission.If you do this your first problem may also be solved.

                                                                                                         or
As you turnon your system first mount your drive and then start your transmission.

Do you use gnome desktop or KDE?

You can try:

sudo add-apt-repository ppa:transmissionbt/ppa; sudo apt-get update; sudo apt-get -y upgrade

And get a later build

I also suggest you run:

sudo dpkg -P transmission-qt

to remove the remaining config for the transmission qt interface

tuhin (athalsten) said : #6

thanks for the helps i will try the both.in my country transmission is better then transmission bt, i think. bcz transmission bt get highest 14 or 15 speed . but transmission get 25/30 highest . this only my experience. i am not sure. bcz it depends on network.

tuhin (athalsten) said : #7

Do you use gnome desktop or KDE? how i can know. sorry i am new in ubuntu. i downloaded and installed it from ubuntu site

Does your desktop look something like this:

http://nuno-icons.com/images/wall/snapshot3.jpg

If not you are using GNOME, as that is KDE. There is KUbuntu which uses KDE as it's default desktop, Ubuntu uses GNOME.

tuhin (athalsten) said : #9

no my desktop not like that. i use ubuntu 10.10

Ok then you are using Gnome desktop. Did the PPA help any?

Charles Kerr (charlesk) said : #11

> 1st transmission download that files which i skipped. how to stop this.
> i dont want all files from a torrent. so i untick the files but it doownloads the files.

This is explained by https://bugs.launchpad.net/ubuntu/+source/transmission/+bug/346714

> 2nd every time i have to show the download location.
> bcz i put them in d drive. which is ntfs format.

I don't understand this question.

tuhin (athalsten) said : #12

my 2nd problem is solved. thanks to dileep

and to mr jordan is ther any solutioon u get?

and Mr. actionparsnip u r saying to use install latest transmisson bt?
i try it. thats dont work

But did it install ok?

tuhin (athalsten) said : #14

it installed.

All I can suggest is log a bug

tuhin (athalsten) said : #17

actionparsnip said on 2011-04-05:

Do you use gnome desktop or KDE?

You can try:

sudo add-apt-repository ppa:transmissionbt/ppa; sudo apt-get update; sudo apt-get -y upgrade

And get a later build

I also suggest you run:

sudo dpkg -P transmission-qt

to remove the remaining config for the transmission qt interface

i tried this but it is not working

Can you help with this problem?

Provide an answer of your own, or ask tuhin for more information if necessary.

To post a message you must log in.