torrent location

Asked by Roopak on 2010-08-24

My torrents are automatically sent to the media\ folder and not where i want them to go. This is why the permission to download the torrents is denied. how can I solve this problem?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu transmission Edit question
Assignee:
No assignee Edit question
Last query:
2010-08-24
Last reply:
2010-08-24

Use transmission menu: Edit → Preferences to change your settings...

Roopak (roopakster) said : #2

@ marcobra : I tried that, but it reverts to the original setting even after i apply the changes. I have also tried re installing the program, but it does not solve the problem.

try to remove the transmission settings under your home directory... from terminal Applications→ Accessories →Terminal
type or better copy and paste the row below:

rm -r $HOME/.transmission

Then press enter then retry

Roopak (roopakster) said : #4

Thanks, but it did not work. is there any way i can remove transmission from my system and reinstall it?

from terminal type

sudo apt-get --reinstall --purge install transmission

give your user password when requested, you don't see nothing when you type it, then press enter.

Can you help with this problem?

Provide an answer of your own, or ask Roopak for more information if necessary.

To post a message you must log in.