Ubuntu

Transmission notification area startup

Asked by Christopher Forster on 2010-08-16

Why not enable Transmission minimized to the notification area at startup by default?

Edit > Preferences > Desktop > Show Transmission icon in the notification area

You should try with startup applications: System > Preferences > Startup Applications > Add:
Name: Transmission BitTorrent Client
Command: transmission %F

https://answers.launchpad.net/ubuntu/+source/transmission/+question/112662

The command transmission %F opens a window at startup.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu transmission Edit question
Assignee:
No assignee Edit question
Solved by:
Christopher Forster
Solved:
2010-11-22
Last query:
2010-11-22
Last reply:
2010-08-16
Charles Kerr (charlesk) said : #1

Transmission used to have an icon in the notification area by default. This was changed to follow the GNOME HIG.

The change took place here: https://trac.transmissionbt.com/ticket/1012

Note, you can still launch to the notification area by starting Transmission with the --minimized argument.

System > Preferences > Startup Applications > Add:
Name: Transmission BitTorrent Client
Command: transmission %F --minimized

The command transmission %F --minimized opens Transmission BitTorrent Client minimized at startup.

Linux Mint 12 Lisa (based on Ubuntu 11.10) command: transmission-gtk -m