Totem plugins needed

Asked by F Kent on 2006-04-25

When I try to play any mpeg or avi file I get "There were no decoders found to handle the stream, you might need to install the corresponding plugins"

This is a new install of Ubuntu, where can I get these plugins?

Thx

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu totem Edit question
Assignee:
No assignee Edit question
Last query:
2006-04-25
Last reply:
2006-04-28
Manu Cornet (lmanul) said : #1

Which version of Ubuntu do you use ? The latest stable release (5.10, codename Breezy Badger), or the development branch (beta verison), Dapper Drake ?

Try searching "gstreamer" in the package manager and install the plugins that you need.

Michael Dewes (m-dewes) said : #2

There are some restricted formats, that won't work with the gstreamer package. Please take a look at:

https://wiki.ubuntu.com/RestrictedFormats

Enjoy working with Ubuntu.

F Kent (fskent) said : #3

Michael,

Thanks, pasting

sudo apt-get install gstreamer0.8-plugins gstreamer0.8-plugins-multiverse gstreamer0.8-ffmpeg

Worked like a charm.

Fred

Michael Dewes wrote:

>Support request #823 on Ubuntu changed:
>https://launchpad.net/distros/ubuntu/+ticket/823
>
>Comment:
>There are some restricted formats, that won't work with the gstreamer package. Please take a look at:
>
>https://wiki.ubuntu.com/RestrictedFormats
>
>Enjoy working with Ubuntu.
>
>
>

Juan Arreaza (arreaza-38) said : #4

Gracias, con este comando
sudo apt-get install gstreamer0.8-plugins
funcionó perfecto, de verdad muchas gracias.

Michael Dewes (m-dewes) said : #5

De nada, have a San Miguel on me, if you like :-)

Can you help with this problem?

Provide an answer of your own, or ask F Kent for more information if necessary.

To post a message you must log in.