video/x-asf-unknown decoder

Asked by David Oxland on 2009-06-25

Binary package hint: totem

coder not found
Ubuntu 9.04
expect video to play
claimed "video/x-asf-unknown decoder"
auto search coder not found

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 9.04
ExecutablePath: /usr/bin/totem-gstreamer
NonfreeKernelModules: nvidia
Package: totem-gstreamer 2.26.1-0ubuntu5
ProcEnviron:
 LANG=en_CA.UTF-8
 SHELL=/bin/bash
SourcePackage: totem
Uname: Linux 2.6.28-13-generic i686

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu totem Edit question
Assignee:
No assignee Edit question
Solved by:
David Oxland
Solved:
2009-06-25
Last query:
2009-06-25
Last reply:
2009-06-25

This question was originally filed as bug #392006.

David Oxland (doxland) said : #1

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs#When%20not%20to%20file%20a%20bug.

You need the w32codecs to play those files.

You can know more about that by reading

https://help.ubuntu.com/community/RestrictedFormats/NonNativeCodecs?action=show&redirect=RestrictedFormats%2FWindowsCodecs

and

https://help.ubuntu.com/community/Medibuntu

on how to install them.

David Oxland (doxland) said : #4

Sorry this was a false alarm
One minute after I closed the codec not found windpw the video began to play.
Thanks