impossible de lire dvd's avec totem

Asked by zeppelin on 2009-02-13

Binary package hint: totem

message de l'écran:

une erreur est survenue
impossible de lire à partir de la ressource

ProblemType: Bug
Architecture: amd64
Date: Fri Feb 13 21:27:26 2009
DistroRelease: Ubuntu 8.04
ExecutablePath: /usr/bin/totem-xine
Package: totem-xine 2.22.1-0ubuntu3
PackageArchitecture: amd64
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
SourcePackage: totem
Uname: Linux 2.6.24-23-generic x86_64

Question information

Language:
French Edit question
Status:
Solved
For:
Ubuntu totem Edit question
Assignee:
No assignee Edit question
Solved by:
Huygens
Solved:
2009-02-14
Last query:
2009-02-14
Last reply:
2009-02-14

This question was originally filed as bug #329213.

zeppelin (blueskyzeppelin) said : #1
Sebastien Bacher (seb128) said : #2

bug reports should be in english and have clear description, changing this one to an user question

Best Huygens (huygens-25) said : #3

Rough English translation:

Title: Impossible to read DVDs with Totem
Description:
Message screen:
An error occurred.
Impossible to read from the source.

Now, here is my answer in both English and French:
Did you install libdvdcss2? It is a requirement to read DVD on Ubuntu. It is not installed by default because of distribution restriction. Check the help here: https://help.ubuntu.com/community/RestrictedFormats/PlayingDVDs (a quick translation of those instructions was added in the French version below)

Avez-vous installé libdvdcss2 ? Ce module est nécessaire pour lire des DVD sous Ubuntu. Il n'est pas installé par défaut car il y a des soucis de droits de distribution. Regardez l'aide (en anglais) ici : https://help.ubuntu.com/community/RestrictedFormats/PlayingDVDs
En gros, il est demandé d'installer les 2 paquets suivants : libdvdread3 et gstreamer0.10-plugins-ugly (voir les instructions en français pour l'installation de paquets : http://doc.ubuntu-fr.org/tutoriel/comment_installer_un_paquet)
Ensuite, il vous faut ouvrir un "terminal", c'est dans votre menu "Applications" -> "Accessoires" -> "Terminal". Une fenêtre sur fond noir apparait. Il va vous falloir copier-coller (ou ré-écrire) la commande suivante :
sudo /usr/share/doc/libdvdread3/install-css.sh
(Note : le raccourci pour copier dans le terminal n'est pas le même qu'avec d'autres applications, passez par le menu "Edition" -> "Coller" du terminal pour coler)
C'est tout !
:-)

zeppelin (blueskyzeppelin) said : #4

salut

j'ai installé le libdvdcss2 et ça marche!!!
merci, merci, merci
zeppelin