no sound on totem movie player

Asked by killa on 2009-02-03

Binary package hint: totem

 Ubuntu 8.04
                - the Hardy Heron
normally i can open one of my music files and it will play fine in totem but latley i have been getting no sound
picture fine with movies but no sound

ProblemType: Bug
Architecture: i386
Date: Tue Feb 3 05:46:58 2009
DistroRelease: Ubuntu 8.04
ExecutablePath: /usr/bin/totem-gstreamer
NonfreeKernelModules: ath_hal
Package: totem-gstreamer 2.22.1-0ubuntu2
PackageArchitecture: i386
ProcEnviron:
 SHELL=/bin/bash
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_GB.UTF-8
SourcePackage: totem
Uname: Linux 2.6.24-23-generic i686

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu totem Edit question
Assignee:
No assignee Edit question
Last query:
2009-02-03
Last reply:
2009-12-07

This question was originally filed as bug #324709.

This question was reopened

killa (killa-com) said : #1
Pedro Villavicencio (pedro) said : #2

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs.

Tom (tom6) said : #3

Try looking at the main speaker icon on the top taskbar by the clock, if it and the Totem volumes are both set quite high already then you'll need to right-cick on the main speaker icon and "Open Volume Control". Click on the preferences button and select a few additional channels at a time to make sure they arent muted and have decent levels set.

If that hasn't helped try
http://alsa.opensrc.org/index.php/TroubleShooting

Good luck with this
please let us know how it goes
Regards from
Tom :)

Tom (tom6) said : #4

Errr, i'm hoping that you've already made sure the speakers are already plugged in properly and are switched on lol. Usually the speaker lead goes into the little green socket.

Tom (tom6) said : #5

If you are still having trouble with this then please post it as a new question. Only the most recent questions tend to get looked at so posting/reposting a question just before america arrives online gives the best chance of getting a good few answers.

If the problem has been resolved then please follow the link to the forum thread and mark it as Solved.

Good luck and many regards from
Tom :)

I have following problem.

In the whole Ubuntu the sounds work, but when I want to play any multimedia file in Totem, I have no sound in it and the speaker icon is grayed out (disabled). Please help.

Tom (tom6) said : #7

Michal

Hi :) You have a right site but the wrong section. As the link at the bottom of this thread says, please ask your own question separately to get better answers
https://answers.launchpad.net/ubuntu/+source/totem/+addquestion

As a first couple of steps to solving the problem please use Synaptic Package Manager (or one of the other package managers) to install a couple of other movie players, i recommend trying vlc player and mplayer but we all have different favourites
https://help.ubuntu.com/community/SynapticHowto

Also please run through all the steps in this guide. Copy & paste can be very useful here
https://help.ubuntu.com/community/Medibuntu
I would keep the non-free components until you have more experience with linux and open-source generally. So far i haven't had to pay

Finally this link might be worth working your way through if the problem hasnt already been fixed by the Medibuntu page
https://help.ubuntu.com/community/SoundTroubleshootingProcedure

Good luck and regards from
Tom :)

Can you help with this problem?

Provide an answer of your own, or ask killa for more information if necessary.

To post a message you must log in.