I dont know how to update codecs for multimedia

Asked by robert gravelle on 2007-04-25

I have instaled 6.04 but cannot play mp3 or video because I dont have proper codecs

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu totem Edit question
Assignee:
No assignee Edit question
Last query:
2007-04-25
Last reply:
2008-03-31
Cesare Tirabassi (norsetto) said : #1

Since it really makes a difference, are you talking about 6.06 or 7.04?

robert gravelle (rgravelle) said : #2

I am using 6.06 and cant find codecs for totem to play music and videos. I am a newbie and having hell of a time with Ubuntu. Learning curve is big for me at this time
Considering I am 70, it dont help.

Robert

robert gravelle (rgravelle) said : #3

I am using 6.06 and dont know how to get proper codecs for totem.

Cesare Tirabassi (norsetto) said : #4

Some codecs are controversial (for instance some are illegal in some countries), therefore are not included in the main distribution.

You can find additional information on these codecs in these sites:

http://easyubuntu.freecontrib.org/
http://www.getautomatix.com/

You can also check for available codecs in the ubuntu repositories, for instance using the Synaptic Package Manager.
If you need help for this please don't hesitate to contact us again.

robert gravelle (rgravelle) said : #5

I installed 7.04 and multimedia worked ok because it downloaded proper codecs, but 7.04 would not recognize my external usb drive. Therefore went back to 6.04 . Going in circles.

Robert

Hi Robert,

If you are using Totem with GStreamer (default engine) you should install these packages:

-gstreamer0.10-plugins-bad
-gstreamer0.10-plugins-bad-multiverse
-gstreamer0.10-plugins-ugly
-gstreamer0.10-plugins-ugly-multiverse
-gstreamer0.10-ffmpeg
-gstreamer0.10-pitfdll

On the other hand, if you're using Totem with Xine engine you should install these package:

-libxine-extracodecs
-totem-xine

I suggest you another media player called VLC, it install itselft all the codecs it needs and you only need to install this package: vlc.

I hope this could help you. Greets

Jose Ernesto

Cesare Tirabassi (norsetto) said : #7

Robert,

I couldn't find any questions/bugs from you about the problem you had with 7.04
If you are happy with 6.06, by all means, stick to it, but it is a pity that you miss all the work that went since then to make 6.10 and 7.04
Just for the record, would you like to tell us what problem you had?

Any information that would allow us to make Ubuntu better is more than welcome.

Cheers,

Cesare

quivron (quivron) said : #8

hello
i a m a newbie.
how can i read files from my GSM ( videos in .3gp ) with Xine or Totem ??
Thanks in advance.
Cedric

varghese (varghese-kottamkoli) said : #9

Where can i download movie player for ubuntu 5.10

Can you help with this problem?

Provide an answer of your own, or ask robert gravelle for more information if necessary.

To post a message you must log in.