No sound at all

Asked by yasser on 2008-05-11

Binary package hint: totem

Ubuntu 7.10
sound work good in other applications.
sound card is creative audigy 2 zs.
worked perfectly in previous version of ubuntu.
ubuntu restricted-extras is installed.

When i play a movie or sound clip, i have no sound, but the image is ok. this keep me from watching movies and is a moderate to high disadvantage for me.

could i please receive feedback on this if its not a bug. I have looked in the question and answer section of the site but nothing fixed this issue. My ubuntu installation is the default standard normal one :)

Thank you very much for your time, it is sincerely appreciated.

ProblemType: Bug
Architecture: i386
Date: Mon May 12 04:38:06 2008
DistroRelease: Ubuntu 7.10
ExecutablePath: /usr/bin/totem
Package: totem-gstreamer 2.20.0-0ubuntu3
PackageArchitecture: i386
ProcCmdline: totem
ProcCwd: /home/yasser
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: totem
Uname: Linux yasser-laptop 2.6.22-14-generic #1 SMP Tue Feb 12 07:42:25 UTC 2008 i686 GNU/Linux

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu totem Edit question
Assignee:
No assignee Edit question
Solved by:
Nick Ellery
Solved:
2008-05-30
Last query:
2008-05-30
Last reply:
2008-05-15

This question was originally filed as bug #229345.

yasser (yashas73) said : #1
Sebastien Bacher (seb128) said : #2

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at [WWW] https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see [WWW] https://help.ubuntu.com/community/ReportingBugs .

Best Nick Ellery (nick.ellery) said : #3

Have a look at this page for help on getting sound to work: http://ubuntuforums.org/showthread.php?t=205449

yasser (yashas73) said : #4

Thanks Nick Ellery, that solved my question.