package totem-gstreamer None [modified: /var/lib/dpkg/info/totem-gstreamer.list] failed to install/upgrade:

Asked by Jason Greene on 2008-04-23

Binary package hint: totem

It just won't install or upgrade

Synaptic reports

E: /var/cache/apt/archives/totem-gstreamer_2.22.1-0ubuntu2_i386.deb: corrupted filesystem tarfile - corrupted package archive

I tried purging and then reinstalling... i get the same error

ProblemType: Package
Architecture: i386
Date: Tue Apr 22 23:26:40 2008
Dependencies:

DistroRelease: Ubuntu 8.04
ErrorMessage:
 ErrorMessage: package totem-gstreamer is already installed and configured
NonfreeKernelModules: nvidia
Package: totem-gstreamer None [modified: /var/lib/dpkg/info/totem-gstreamer.list]
PackageArchitecture: i386
SourcePackage: totem
Title: package totem-gstreamer None [modified: /var/lib/dpkg/info/totem-gstreamer.list] failed to install/upgrade:
Uname: Linux 2.6.24-15-generic i686

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu totem Edit question
Assignee:
No assignee Edit question
Last query:
2008-04-23
Last reply:
2008-04-23
Sebastien Bacher (seb128) said : #1

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at [WWW] https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see [WWW] https://help.ubuntu.com/community/ReportingBugs .

Did you try:
-uninstall totem via Synaptic (make sure that totem-gstreamer is deleted too)
-"sudo apt-get clean" in a terminal
-then install totem again using Synaptic or the terminal?

Can you help with this problem?

Provide an answer of your own, or ask Jason Greene for more information if necessary.

To post a message you must log in.