Required plugin could not be found Python (v2.7) requires to install plugins to play media files of the following type: H.264 decoder -what does that mean

Asked by akash on 2015-02-16

Required plugin could not be found Python (v2.7) requires to install plugins to play media files of the following type: H.264 decoder -what does that mean.
               give me a solution. please

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu totem Edit question
Assignee:
No assignee Edit question
Solved by:
akash
Solved:
2015-02-17
Last query:
2015-02-17
Last reply:
akash (akashc234-ac) said : #2

thanks micheal for your help