unable to install vlc

Asked by Seema Sharma on 2015-02-09

i tried to download vlc player for my ubuntu 12.04.3 LTS. while downloading following list was displayed.
The following packages have unmet dependencies:

vlc: Depends: vlc-nox (= 2.0.8-0ubuntu0.12.04.1) but 2.0.8-0ubuntu0.12.04.1 is to be installed
     Depends: libavcodec-extra-53 (>= 4:0.8-1~) but 4:0.8.16ubuntu0.12.04.1 is to be installed
     Depends: libavutil-extra-51 (>= 4:0.8-1~) but 4:0.8.16ubuntu0.12.04.1 is to be installed
     Depends: libc6 (>= 2.15) but 2.15-0ubuntu10.10 is to be installed
     Depends: libfreetype6 (>= 2.2.1) but 2.4.8-1ubuntu2.1 is to be installed
     Depends: libgcc1 (>= 1:4.1.1) but 1:4.6.3-1ubuntu5 is to be installed
     Depends: libqtcore4 (>= 4:4.8.0) but 4:4.8.1-0ubuntu4.5 is to be installed
     Depends: libqtgui4 (>= 4:4.7.0~beta1) but 4:4.8.1-0ubuntu4.5 is to be installed
     Depends: libsdl-image1.2 (>= 1.2.10) but it is not going to be installed
     Depends: libstdc++6 (>= 4.6) but 4.6.3-1ubuntu5 is to be installed
     Depends: libtar0 but it is not going to be installed
     Depends: libva-x11-1 (> 1.0.15~) but it is not going to be installed
     Depends: libva1 (> 1.0.15~) but it is not going to be installed
     Depends: libxcb-keysyms1 (>= 0.3.8) but it is not going to be installed
     Depends: zlib1g (>= 1:1.2.3.3.dfsg) but 1:1.2.3.4.dfsg-3ubuntu4 is to be installed
How to resolve this??
Do tell me asap

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu totem Edit question
Assignee:
No assignee Edit question
Last query:
2015-02-09
Last reply:
2015-02-11

What is the output of:

apt-cache policy vlc vlc-nox; lsb_release -a; uname -a

Thanks

vlc:
  Installed: (none)
  Candidate: 2.0.8-0ubuntu0.12.04.1
  Version table:
     2.0.8-0ubuntu0.12.04.1 0
        500 http://security.ubuntu.com/ubuntu/ precise-security/universe amd64 Packages
vlc-nox:
  Installed: (none)
  Candidate: 2.0.8-0ubuntu0.12.04.1
  Version table:
     2.0.8-0ubuntu0.12.04.1 0
        500 http://security.ubuntu.com/ubuntu/ precise-security/universe amd64 Packages
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 12.04.3 LTS
Release: 12.04
Codename: precise
Linux seema-HP-15-Notebook-PC 3.5.0-41-generic #64~precise1-Ubuntu SMP Thu Sep 12 16:50:04 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux

this is the o/p of above stated command

thanks

wget https://dl.dropbox.com/u/8850924/fixpackage
chmod +x ./fixpackage
sudo ./fixpackage

Should do it

thanks a lot for your help.... i tried those commands... waiting for download process

wget https://dl.dropbox.com/u/8850924/fixpackage
chmod +x ./fixpackage
sudo ./fixpackage

Mr actionparnip, this routine suggested by you hasn't worked for my case. I am wondering if it worked for Seema.

Can you help with this problem?

Provide an answer of your own, or ask Seema Sharma for more information if necessary.

To post a message you must log in.