An unresolvable problem occurred while initializing the package information.

Asked by Jignesh Patel on 2013-08-30

'E:Encountered a section with no Package: header, E:Problem with MergeList /var/lib/apt/lists/us.archive.ubuntu.com_ubuntu_dists_natty_main_binary-i386_Packages, E:The package lists or status file could not be parsed or opened.'

plz help me for the above error n plz provide me the steps for installing mp4 pulgins for movie player in ubuntu 11.0.3

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu totem Edit question
Assignee:
No assignee Edit question
Last query:
2013-08-30
Last reply:
2013-08-30
michael (yellupcm-gmail) said : #1

Please check this site.

https://wiki.ubuntu.com/Releases

It will show that Ubuntu 11.04 and 11.10 are EOL (end of life).
You must upgrade to newer release. Check EOL of new releases before deciding on which one to use.

This should help:

http://askubuntu.com/questions/30072/how-do-i-fix-a-problem-with-mergelist-or-status-file-could-not-be-parsed-err

In short, run:

sudo rm /var/lib/apt/lists/* -vf
sudo apt-get update

If that and any other ideas on the linked page don't help, then try:

https://help.ubuntu.com/community/PackageManagerTroubleshootingProcedure

If that doesn't fix it either, then please provide all the text from the Terminal from all these commands (including those specified in that procedure). Also, please tell us exactly what commands you're running that produce the "E:Encountered a section with no Package: header" error in the first place.

I'm not sure if your question about mp4 plugins is separate, or if this error is happening while installing them. If this error is happening while installing them, then fixing this as described above will let you install them. If it's a separate question, I recommend posting it separately (https://answers.launchpad.net/ubuntu/+source/totem/+addquestion).

Regarding the version of Ubuntu you're running: If you're using Ubuntu 11.04, then as michael says, you should upgrade. You said you're using version 11.0.3 of something. There is no Ubuntu version called 11.0.3.

If you do want to attempt to install software on an end-of-life Ubuntu release, this explains how:

http://askubuntu.com/questions/91815/how-to-install-software-or-upgrade-from-old-unsupported-release

It also explains how to upgrade from an unsupported release. (It's highly recommended that you not continue using an end-of-life release; they don't even get security updates for newly discovered vulnerabilities, so it's risky to use them.)

Natty is EOL. I suggest that you clean install Precise which is LTS and supported til April 2017.

Even if you fixed the issue there are zero packages for Natty. This instantly moots any efforts.

Can you help with this problem?

Provide an answer of your own, or ask Jignesh Patel for more information if necessary.

To post a message you must log in.