clean install of Precise

Asked by Rajamohan.B on 2013-07-03

When I wanted to play a video the following error message was displayed "MPEG-4 AAC decoder plugin"
When I searched for solving the problem following is the reply:
"clean install of Precise"

kindly help solve the problem

Rajamohan

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu totem Edit question
Assignee:
No assignee Edit question
Last query:
2013-07-03
Last reply:
2013-07-03

sudo apt-get update
sudo apt-get install ubuntu-restricted-extras

If you are using Lubuntu, Xubuntu or Kubuntu then obviously tweak the command appropriately

Thanks

N1ck 7h0m4d4k15 (nicktux) said : #2

There is no tweak for this command in recognized ubuntu flavors. The package have the same name.
ubuntu-restricted-extras

Regards
 NikTh

Can you help with this problem?

Provide an answer of your own, or ask Rajamohan.B for more information if necessary.

To post a message you must log in.