Ubuntu 12.04 video poor image quality

Asked by m millike on 2012-10-02

Desktop display is good, but movie image is poor, no matter what the format (.avi, .mp4), in Totem and Gnome MPlayer, and VLC only plays audio (no video) since installing 12.04. Changing monitor resolution doesn't help.

Have been using Ubuntu on this notebook with additional monitor for a couple of years now and everything was good.

Thanks for your help,
Mary

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu totem Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2012-10-02
Last query:
2012-10-02
Last reply:
2012-10-02

Can you give the output of:

sudo lshe -C display; lsb_release -a; uname -a

Thanks

m millike (mcmchat) said : #2

Here you are:

millikenm@millikenm-laptop:~$ sudo lshe -C display; lsb_release -a; uname -a
[sudo] password for millikenm:
sudo: lshe: command not found
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 12.04.1 LTS
Release: 12.04
Codename: precise
Linux millikenm-laptop 3.2.0-31-generic #50-Ubuntu SMP Fri Sep 7 16:17:36 UTC 2012 i686 i686 i386 GNU/Linux
millikenm@millikenm-laptop:~$

Sorry:

sudo lshw -C display

Thanks

m millike (mcmchat) said : #4

PCI (sysfs)

Wait, your PCI bus is slow

m millike (mcmchat) said : #6

 Sorry-I'm really not very good with this stuff. Is that something I can do something about?

You just have to wait an extra few seconds and the command will complete. Nothing more

m millike (mcmchat) said : #8

So sorry. Like I said-not very good at this stuff. Here's more:

  *-display:0
       description: VGA compatible controller
       product: N10 Family Integrated Graphics Controller
       vendor: Intel Corporation
       physical id: 2
       bus info: pci@0000:00:02.0
       version: 00
       width: 32 bits
       clock: 33MHz
       capabilities: msi pm vga_controller bus_master cap_list rom
       configuration: driver=i915 latency=0
       resources: irq:43 memory:58180000-581fffff ioport:60c0(size=8) memory:40000000-4fffffff memory:58000000-580fffff
  *-display:1 UNCLAIMED
       description: Display controller
       product: N10 Family Integrated Graphics Controller
       vendor: Intel Corporation
       physical id: 2.1
       bus info: pci@0000:00:02.1
       version: 00
       width: 32 bits
       clock: 33MHz
       capabilities: pm bus_master cap_list
       configuration: latency=0
       resources: memory:58100000-5817ffff
millikenm@millikenm-laptop:~$

Looks like your display is not loaded correctly. Does the system have a make and model?

m millike (mcmchat) said : #10

The notebook is an Acer Aspire one with an Intel Atom processor, CPU N450 @1.66 GHz x2 And the monitor is an ASUS VS197

m millike (mcmchat) said : #11

And a coincidence is revealed-my old monitor died the same week that I uploaded the new Ubuntu. I did try adjusting the settings on the new monitor through the desktop settings, but haven't spent much time exploring the options on the monitor itself. It's already better after 5 minutes of pushing those buttons, so I will continue on that track. I apologize for wasting your time, but am very grateful for your help!

m millike (mcmchat) said : #12

Thanks actionparsnip, that solved my question.