movie player is not working and showing some plugin problem. vlc player is also not installing.

Asked by sunil on 2012-09-02

showing some error of plugin which is not installed. showing some mpeg-4 aac decoder h.264 decoder error in ubuntu 9.04. please guide for some solution.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu totem Edit question
Assignee:
No assignee Edit question
Last query:
2012-09-02
Last reply:
2012-09-02

Jaunty is no longer supported in any way, there are zero updates for it and zero support in any of the Ubuntu channels. I suggest you remove Jaunty completely and install a clean install of Precise. Not only is it the latest stable release of Ubuntu, it is also LTS so supported all the way to 2017.

Can you help with this problem?

Provide an answer of your own, or ask sunil for more information if necessary.

To post a message you must log in.