Message Box: An error occured Location not found.

Asked by Curtis Pedersen on 2012-04-01

I cant play DVDs

Using Thinkpad T42 Laptop with DVD Read Write Drive

Can read data CDs and play Audo Wave Cds but can not read DVDs or Write to Cds.

I have about 50 packages istalled in synaptic related to dvd reading and burning.
The drive was able to play dvds befor Ubuntu was installed so the drive is working.

Note: I was able to play DVDs for a while when i first installed ubuntu but one day when I tried burning a CD somthing happened and can no longer read DVDs. My drive is still able to read audo and data CDs.

Best
-curt

OH i using updated version of Ubuntu 10:10
VLC media player does not work also. The dvd drive just spins and then stops and not even a message box appears.
I tried several DVDs and non play!

You're my only hope Obi Wan

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu totem Edit question
Assignee:
No assignee Edit question
Last query:
2012-04-01
Last reply:
2012-04-01

If you don't install the DVD decoder, none of your players will play DVD.

https://help.ubuntu.com/community/RestrictedFormats/PlayingDVDs

Clearly states:

sudo apt-get install libdvdread4; sudo /usr/share/doc/libdvdread4/install-css.sh

Can you help with this problem?

Provide an answer of your own, or ask Curtis Pedersen for more information if necessary.

To post a message you must log in.