Totem will not play dvd movies

Asked by edprocoat on 2010-05-02

I read the FAQ and went to medibuntu and tried the sudo install thing, it seemed to install many files but I still get this message whenever I try to play a dvd movie > Totem cannot play this type of media (DVD) because it does not have the appropriate plugins to be able to read from the disc.< I also previously installed the gst set, good bad and ugly and it still does not work. Another thing when I first put in a dvd I get a message that it can not read the location, I may not have permissions to read the location, then Totem comes up and it obviously reads the location as it shows the movie I put in and allows me to click on it like I am going to open it but then it gives me the above message.

ed

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu totem Edit question
Assignee:
No assignee Edit question
Last query:
2010-05-02
Last reply:
2010-05-30
edprocoat (edprocoat) said : #1

Oh yeah, I also installed liddvdccs2 for 64 bit acrchitecture too, just to be clear. I wonder if I should uninstall Totem and reinstall it, or would that be fruitless?

ed

I don’t know of a solution for Totem because I rarely use it. Have you tried GNOME MPlayer or VLC media player?

Can you help with this problem?

Provide an answer of your own, or ask edprocoat for more information if necessary.

To post a message you must log in.