Ubuntu

TOR proxy test fails

Asked by coljohnhannibalsmith on 2009-11-29

I am using FireFox 2.0.0.22pre, privoxy, TOR and Tor Button.

When enabling TOR Button if FireFox I get the following error:

"The most recent TOR proxy test failed to use TOR."

Also, I am using WiFi at the local library and when I go to Dave's Proxy Test Page I get the following proxy regardless of whether TOR is enabled or not:

71.144.19.200

Does anyone know what the problem might be?

BTW, I have FoxyProxy disabled. I don't need to have FoxyProxy enabled to use TOR do I?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu tor Edit question
Assignee:
No assignee Edit question
Solved by:
coljohnhannibalsmith
Solved:
2009-12-20
Last query:
2009-12-20
Last reply:
2009-12-11
Soul-Sing (soulzing) said : #1

some remarks:

1) You are using FireFox 2.0.0.22p, really? firefox should be updated imho.
2) Which version of ubuntu do you?
3) Torbutton works, foxyproxy isnt needed at all.

ubuntu 9.04 comes with Tor, privoxy and vidalia. Vidalia is great, it gives you a -gui to operate/config Tor.
ubuntu 9.10 has no Tor in its packagemanager...

I'm using Hardy Heron and I'm unable to update FF. I've also tried using Ubuntzilla, which doesn't seem to work. When installing Ubuntzilla I was asked if I wanted to share my FF profile with Seamonky, which I answered yes to. I now get an error that says "shared resources cannot be found."

Is there another way to update FF? Also, should I remove Ubuntzilla? Help!!

Thanks, John

Soul-Sing (soulzing) said : #3

i am using firefox 3015 with auto updates from hardy heron 8.0.4.
please run a: sudo apt-get update
                      sudo apt-get upgrade

leoquant

This did not work. Is there any other way?

Thanks, John

I found FF 3015 already on my system and changd the laucher properties to use it instead, however I also tried using ubuntzilla to upgrade FF and it said it did, but I can't locate it on my system, so what did ubuntzilla do?

BTW, I still can't use TOR.

Thanks, John

Closing this ticket.