Unfixed vulnerabilities of Tomcat 8.5 in Ubuntu 18.04

Asked by Thomas Opfer on 2018-08-04

Hi,

is there any chance to get the vulnerabilities CVE-2018-1336, CVE-2018-8034 and CVE-2018-8037 fixed in Ubuntu 18.04. They seem to be fixed in 16.04 and 18.10 seems to be unaffected. There is no fix for 18.04 yet.

Please let me know if I can help somehow.

Best regards,
Thomas

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu tomcat8 Edit question
Assignee:
No assignee Edit question
Last query:
2018-08-04
Last reply:
2018-08-04

I suggest you report a bug. Mark it as a security bug

Can you help with this problem?

Provide an answer of your own, or ask Thomas Opfer for more information if necessary.

To post a message you must log in.