how do i start tomboy at startup without the search dialog appearing?

Asked by jbengtsson on 2010-05-15

If I start tomboy at startup, the "search" window opens. I've tried to start it with the command "tomboy" and "tomboy --nosearch", to no avail. I can find nothing in "edit preferences" that would fix this. What do I do to not get the search window at startup?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu tomboy Edit question
Assignee:
No assignee Edit question
Last query:
2010-05-15
Last reply:
2010-05-27

Here is the manpage,

http://linux.die.net/man/1/tomboy

--nosearch does not exist as a switch

You may get a different manpage if you read:

man tomboy

There may be an option there, trying to guess switches is silly.

The search window only appears if:

 * you start with tomboy --search, or
 * you try to start Tomboy when it's already running, or
 * Tomboy does not detect that its icon has appeared in the notification area after 2 seconds (which usually means you're trying to start Tomboy before gnome-panel has started)

I need to get a 10.04 VM so I can look into this, as I'm starting to wonder if there is something broken in Ubuntu's notification area. I've never seen so many people report this problem before.

Anyway, the best temporary fix is probably to just add Tomboy to your panel as an applet instead of adding it to the startup programs.

Can you help with this problem?

Provide an answer of your own, or ask jbengtsson for more information if necessary.

To post a message you must log in.