alt-gr and alt keys make tilda hide

Asked by Unkuiri

Hi,
Why when I press the keys alt or alt-gr it makes tilda hide?
Is there any way to change this?
I need this keys very often to type "@", for example and it's boring to have to copy-paste these keys every time I need them.

Thanks in advance.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu tilda Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
Last query:
Last reply:
Revision history for this message
Best actionparsnip (andrew-woodhead666) said :
#1

ALT makes the HUD show, you probably have the 'hide on lose focus' option enabled in Tilda.

Revision history for this message
Unkuiri (unkuiri) said :
#2

Thanks actionparsnip, that solved my question.