Broken menus on Thunderbird

Asked by VanillaMozilla on 2012-09-03

Many of the menu items have a '>' symbol that indicates that they expand when selected. Several menu entries have stopped doing that. For example,
Message. Move to > and
Message. Copy to >
no longer work. That means that I cannot move messages to local folders.

It appears to have happened after an update yesterday. Here are two of the lines from dpkg.log.

2012-09-01 09:43:21 upgrade thunderbird-globalmenu 14.0+build1-0ubuntu0.11.04.1 15.0+build1-0ubuntu0.11.04.1
2012-09-01 09:43:21 upgrade thunderbird 14.0+build1-0ubuntu0.11.04.1 15.0+build1-0ubuntu0.11.04.1

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu thunderbird Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2012-09-05
Last query:
2012-09-05
Last reply:
2012-09-03

The expanded menu is replaced by a small square. There's a screenshot here: http://postimage.org/image/47pgeln5l/ .

Problem solved by uninstalling thunderbird-global menu. Apparently it's needed only for Unity.

I have Natty, but don't use Unity.

Should this be filed as a bug report?

I recommend you do. Natty is EOL soon. I recommend you look at getting to a newer release soon

This bug has been fixed, but not before it was perfunctorily marked "invalid". I wrote a tart comment here: https://bugs.launchpad.net/globalmenu-extension/+bug/1045196 . I tell you, they want people to be courteous, and they say they want bugs reported. Then they pull stunts like that, and tell people not to be so discourteous and stupid as to actually use the reporting tool supplied.

I swear I'm not going to report any more Ubuntu or Mozilla bugs.

Thanks actionparsnip, that solved my question.