Unable to Locate Mail Spool File

Asked by lrs52200 on 2012-08-14

I am running Ubuntu 12.04 (I think it partially upgraded to 12.10 though). I am having the worst time trying to get Thunderbird to work. I've tried all of the "step by step" guides that I could find, but I am still unable to get past this error:

     Sending of message failed.
The message could not be sent because connecting to SMTP server smtp.live.com failed. The server may be unavailable or is refusing SMTP connections. Please verify that your SMTP server settings are correct and try again, or contact the server administrator.

I am not a computer whiz. I can accomplish little things with step by step instructions but I am no where near the genius that you all are. I would appreciate any help that you can give me.

Other relevant information: I am connected (wired) to a router from Frontiernet (DSL), I am trying to use my Hotmail account for use with Thunderbird (but I also have yahoo and gmail if those are easier to connect with).

I've just GOT to get thsi mail program working. Please, if anyone can lead this crippled technology noob through this process, I'd appreciate it.

Thank you so much.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu thunderbird Edit question
Assignee:
No assignee Edit question
Solved by:
lrs52200
Solved:
2012-08-14
Last query:
2012-08-14
Last reply:
2012-08-14
lrs52200 (lrs52200) said : #1

I have no idea what I just did, but I fixed the problem (or maybe it fixed itself?) I deleted my mail account and started all over again - and it began working. Go figure.

Can you ping smtp.live.com ?

lrs52200 (lrs52200) said : #3

I seem to have solved my own problem although I don't know how.