Ubuntu 12.04LTS Thunderbird 14 system error when connecting to gmail imap

Asked by Mike S on 2012-08-09

I have been attempting to set up Thunderbird from a default install of Ubuntu 12.04LTS Desktop. Attempting to click on the inbox gives:

The current operation on Inbox did not succeed. The mail server for account <email address hidden> responded: System error(Failure)

I've also changed the servers to imap.gmail.com from imap.googlemail.com, but to no avail. I see my folders, but I can't see inside them. I've also enabled smtp, pop, and imap from the google account settings side from within the web client.

I've also uninstalled and reinstalled Thunderbird via the software center and via aptitude, to no avail.

Any ideas?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu thunderbird Edit question
Assignee:
No assignee Edit question
Last query:
2012-08-09
Last reply:
2012-08-12
Eric C (eric-r-cochran) said : #1

Same symptoms on 11.10, but only on one of my GMail accounts. Tried deleting *.msf from ImapMail dir under TB profile. Also tried removing account and adding back, but still same message as original post.

Mike S (mikeulus) said : #2

Thanks Eric, this confirms someone else is having the problem as well. I attempted to set up Evolution and got a similar error. Is there something configured on the system that's doing this?

Eric C (eric-r-cochran) said : #3

I don't know. The weird thing is, I have two GMail accounts set up under TB. One is my work email (we use Google Apps for Business), and it is functioning normally. The other is my personal GMail account that I've had for years and that is the one that I'm experiencing the issues with. Maybe it's a GMail thing?

Mariusz (marianopower) said : #4

I have the same problem. What is interesting i still can see that i have new messages (number indicator near folder) by nothing else

Mike S (mikeulus) said : #5

Yes, that's right Mariusz. I can see all the folders and the number indicators as well.

Dave (akxws32zf6g92mu3-dave) said : #6

This is a bit of a wider issue than ubuntu, I'm running Fedora 17 with TBird and getting the same issue with my Gmail account.

I Have also tried the same Gmail account on Centos 6 running TBird with the same error and symptoms.

It's almost as if the gmail servers are failing to respond correctly to a folder listing.

I assume the Gmail android client also uses IMAP and I have no issues on my galaxy S3

Mariusz (marianopower) said : #7

i confirm, on my HTC desire also everything's work fine

Ron Wolf (ron-e-wolf) said : #8

From what I read, this is a problem on Google's side that affects many, but not all accounts, and started on 8/9/2012. Thunderbird is simply reporting the server error that Google's servers send out. See, for instance,

http://productforums.google.com/forum/#!topic/gmail/tAI_Xi-v8Gs[1-25]

Can you help with this problem?

Provide an answer of your own, or ask Mike S for more information if necessary.

To post a message you must log in.