thunderbird-globalmenu: Depends: thunderbird (= 11.0.1+build1-0ubuntu2) but 7.0.1+build1+nobinonly-0ubuntu1 is installed thunderbird-gnome-support: Depends: thunderbird (= 11.0.1+build1-0ubuntu2) but 7.0.1+build1+nobinonly-0ubuntu1 is installed

Asked by Nick McAnulty on 2012-05-12

When upgrading from Ubuntu 11 to 12.04 i got an error about thunderbird and didnt think much of it but now I cannont install or uninstall anything and everytime i open a program or try to install any updates it comes back with this error.
I have run:
sudo apt-get install -f and it comes back with errors saying there are unmet dependencies.

Please help.
Thanks,

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu thunderbird Edit question
Assignee:
No assignee Edit question
Last query:
2012-05-12
Last reply:
2012-05-12

Uninstall Thunderbird, upgrade, then reinstall it

Can you help with this problem?

Provide an answer of your own, or ask Nick McAnulty for more information if necessary.

To post a message you must log in.