Inserting pics into Thunderbird on Ubuntu 11.10

Asked by Lucy Dixon on 2012-03-29

On my old laptop, running Maverick Meerkat, I had no problem insertings pictures into the body of an e-mail in Thunderbird.

Have just bought a new laptop, installed Oneiric Ocelot (with Thunderbird included), and now am struggling to insert pics. I've tried scaling images down and converting from jpg to png in Gimp, but still not working.

Please help.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu thunderbird Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2012-03-29
Last query:
2012-03-29
Last reply:
2012-03-29

What happens when you try, you never say....

Lucy Dixon (lucyfdixon) said : #2

One of two things happens. Either where the picture should be, it just shows a box with a broken link. Another time, the picture seemed to insert quite happily, and I could see it. But when I pressed send it just hung, saying trying to find attachments....

Lucy Dixon (lucyfdixon) said : #4

Peculiar... the link you've put up is the way I've always inserted pics in Thunderbird, and the way that hasn't been working since I installed the new Ubuntu.

I tried an old workaround - dragging & dropping the picture into the text body, and hey presto, it stayed! Can't think why. The only thing I've changed is the desktop layout back to Gnome classic, and am halfway through installing Wine & Winetricks to get Picasa back.

Thank you for your help!

Lucy Dixon (lucyfdixon) said : #5

Thanks actionparsnip, that solved my question.