Ubuntu

Firefox to front from link in Thunderbird

Asked by Mitch Claborn on 2010-06-22

Ubuntu 10.04 64 bit
Thunderbird 3.0.4
FireFox 3.6.3

When I click a link on an email in Thunderbird, it opens in FireFox but does not bring FireFox to the front. How can I make it bring FF to the front?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu thunderbird Edit question
Assignee:
No assignee Edit question
Last query:
2010-06-24
Last reply:
2010-06-24
GREG T. (ubuntuer) said : #1

when you click a link in your email it should go right to that link . if you want firefox after the link just click the home icon and it will go to your home page .

GREG T. (ubuntuer) said : #2

 just a question have you had an email program that did not do this ?

Mitch Claborn (mitch-news) said : #3

FireFox does open the requested link, but the FireFox window does not come to the front of the other windows. If it is behind Thunderbird when I click the link, it stays behind. The FireFox window should come to the front.

GREG T. (ubuntuer) said : #4

ok ! i understand . but i don`t understand why ! i have looked through all the settings for thunderbird and firefox , but find no answer . still looking .

GREG T. (ubuntuer) said : #5

 i have found this much it is in about:config of thunderbird . but i don`t know what line to fix yet .

oocevin (ccct007) said : #6

Go to applications=settings=system settings.
Click on Windows behavior and in there click
windows behavior and on the right where it
says focus stealing prevention. Make it
NONE!
Then down below click apply.
There you are done.

I had that same question awhile back.

And that is what I had to do..

oocevin

GREG T. (ubuntuer) said : #7

oocevin under application -settings is not listed in 10.04 32 bit , don`t know about 64 bit but i think it is the same .

Mitch Claborn (mitch-news) said : #8

It is not there in 64 bit either.

GREG T. (ubuntuer) said : #9

hay ! isn`t this for xp ?
Go to applications=settings=system settings.
Click on Windows behavior and in there click
windows behavior and on the right where it
says focus stealing prevention. Make it
NONE!

Mitch Claborn (mitch-news) said : #10

There is no "settings" entry in the "application" menu.

oocevin (ccct007) said : #11

Sorry for that, I have Kubuntu 10.4 64 bit.

GREG T. (ubuntuer) said : #12

 the best answer i have found is to uninstall firefox and reinstall .
 to do this go to system-admin.-synaptic package manager - then click search , enter firefox , click search . then it will bring up a good list of items , find abroswer , click the box mark for complete removal . it will have a window pop up with a list of other items click ok or close, then go to the top and click the green arrow to apply changes . close out everything restart then go back to the manager this time mark for install . when finished close , then go to system - admin.- update manager , check for updates , install if any. then close out restart and try .

Mitch Claborn (mitch-news) said : #13

I started up FireFox with a brand new, empty profile and it still behaved the same way.

GREG T. (ubuntuer) said : #14

 will that is what the bug report said . the only thing left is try to reinstall thunderbird . i have been having problem with mine 3.0.6 and firefox 3.6.6 . so i did a full reinstall of the whole system , got back to tb 3.0.4 and fox 3.6.3 and everything is doing well today .

Can you help with this problem?

Provide an answer of your own, or ask Mitch Claborn for more information if necessary.

To post a message you must log in.