thunderbird does not connect with Gmail

Asked by jalal Semlali on 2010-03-18

Binary package hint: thunderbird

i am using Gmail,
basicly should work.
all my setting is good as mentioned on Gmail help site still does not work

ubuntu 9.10

ProblemType: Bug
Architecture: i386
Date: Thu Mar 18 18:15:35 2010
DistroRelease: Ubuntu 9.10
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.2)
Package: mozilla-thunderbird (not installed)
ProcEnviron:
 LANGUAGE=en_US.UTF-8
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-20.57-generic
SourcePackage: thunderbird
Uname: Linux 2.6.31-20-generic i686

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu thunderbird Edit question
Assignee:
No assignee Edit question
Last query:
2010-03-18
Last reply:
2010-03-21

This question was originally filed as bug #541557.

jalal Semlali (jalalsemlali) said : #1
Mitch Towner (kermiac) said : #2

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs#When%20not%20to%20file%20a%20bug.

Could you provide us with a little bit of information about what's actually happening?

Can you help with this problem?

Provide an answer of your own, or ask jalal Semlali for more information if necessary.

To post a message you must log in.