Can you please upgrade this package? Current version is quite old.

Asked by Halacs on 2020-01-26

Hi,

Can you please upgrade this package?

Current version is quite old.

There are unsupported features already supported in Windows or Android.

Thanks!

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu telegram-desktop Edit question
Assignee:
No assignee Edit question
Solved by:
Manfred Hampl
Solved:
2020-01-26
Last query:
2020-01-26
Last reply:
2020-01-26
Manfred Hampl (m-hampl) said : #1

Manfred Hampl suggests this article as an answer to your question:
FAQ #3037: “no rolling release”.

Best Manfred Hampl (m-hampl) said : #2

Maybe you can use an updated version in a PPA, e.g. https://launchpad.net/~mymedia/+archive/ubuntu/telegram

Halacs (halacs) said : #3

Thanks Manfred Hampl, that solved my question.