Teeworlds full screen is too big can't see nothing

Asked by Jean Roberto Souza

When I start Teeworld the game starts in full screen, but it is too big. How can I fix this?

Also, the only way to quit the game is by pushing the power button.

Ubuntu 12.10

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu teeworlds Edit question
Assignee:
No assignee Edit question
Solved by:
Jean Roberto Souza
Solved:
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :
#1

Don't push the power button unless necessary. You can press CTRL+ALT+F1, log in there and kill the process. Random power offs can and will physically damage your system components, especially the hard drive.

What is the output of:

sudo updatedb; locate tee | grep home; apt-cache policy teeworld; lsb_release -a; uname -a

Thanks

Revision history for this message
Jean Roberto Souza (sjeanr) said :
#2

Thank you for your feedback. I am now worry about starting the game because I don't know how to kill a process on CTRL+ALT+F1. Pressing those keys brings me to a terminal screen. The only useful command I Know on terminal is sudo shutdown -r now. I hope this is better then pushing the power button. I appreciate the information and concern about my system components.

The output of:

sudo updatedb; locate tee | grep home; apt-cache policy teeworld;
lsb_release -a; uname -a

was

N: Unable to locate package teeworld

I suspect you might be looking for the name of the package. Here is my attempt to address that question: teeworlds 0.6.1+dfsg-1

By visiting the Ubuntu Software Center I was able to locate some package information:

teeworlds 0.6.1+dfsg-1

When looking for information at the Software Center I noticed some people were actually posting complaints of having the same issue. On one review the person thinks it is because his/her screen is small. I have a big screen and I can only see half of the game showing.

Thank you for your help!

Revision history for this message
Thomas Kr├╝ger (thkrueger) said :
#3

You also have the option to press the "secure attention key" combination. It's Alt + Print Screen + K. It will terminate your session and send you back to the login prompt after a few seconds. (Unsaved work might be lost.)

Revision history for this message
Jean Roberto Souza (sjeanr) said :
#4

I learned that with the game open if I press F1 a terminal like thing comes down and I am able to type "exit" this closes the game. Awesome! I wonder if there is any other command I could use on the game's terminal to fix the size of the screen.

Revision history for this message
Jean Roberto Souza (sjeanr) said :
#5

While I have not done anything different, today I decided to check Teeworlds and to my surprise it was working perfectly fine. No huge screens. I was able o play on-line with no issues. Great! Maybe a recent update on Ubuntu fixed it? Thanks for those who tried to help me. Happy new year!