Why was tar 1.26 not included in oneiric?

Asked by magelan on 2011-11-14

Why was tar 1.26 not included in oneiric, since it fixes the important --verify - bug, see http://www.gnu.org/software/tar/#TOCreleases ? Published on 2011-03-13. The previous ubuntu version was released in April, so that was the right time, wasn't it?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu tar Edit question
Assignee:
No assignee Edit question
Last query:
2011-11-14
Last reply:
2011-11-14
Sam_ (and-sam) said : #1

Since Precise also has 1.25-3 request an upgrade via bug report, maybe it'll be backported to Oneiric. Thanks.

Can you help with this problem?

Provide an answer of your own, or ask magelan for more information if necessary.

To post a message you must log in.